6 Antworten

  1. I installed the update directly. Firefox 4 is still saying it is not compatible and refuses to enable it.

  2. Jurgen,

    Please help me how to install your great tool to my firefox 4. i have downloaded your file, but cannot install it
    :(

    • How did you install the add-on?
      Just use File->Open and select the xpi file. Then click on install and restart Firefox.

Die Kommentarfunktion ist deaktiviert.